Results 1 to 4 of 4

Thread: Compatibility problem with softmii 2.9.5

  1. #1
    Junior Member
    Join Date
    May 2009
    Location
    Burton, N.B. Canada
    Posts
    15

    Compatibility problem with softmii 2.9.5

    So I installed softmii 2.9.5 with no problems whatsoever. Played around with it played many other region games as well as games from my own region. Then i come to zelda twilight(backup). It loads the banner and everything fine.....but when i start the game it just says that an error has occured. No error code or anything. It also does this on warioware smooth moves and warioland shake it. Any help is much appreciated. =D

  2. #2
    the developers of softmii released this for only a few hours then removed it.they say don't use this use 2.1.1

  3. #3
    Junior Member
    Join Date
    May 2009
    Location
    Burton, N.B. Canada
    Posts
    15
    I am aware of this. I just wanted to see if anyone knew if it was softmii 2.9.5 or if it was a different problem. Also, I am not worried about bricking my wii as i can easily fix it by using bootmii.

  4. #4
    Junior Member
    Join Date
    May 2009
    Location
    Burton, N.B. Canada
    Posts
    15
    I did manage to fix it....I had to downgrade to 3.2u again and reupgrade to 4.0u with wanikoko's guide and finally reinstal cioscorp. Works like a charm now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •