Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Installing Zelda - Majora's Mask VC Game on 4.0

  1. #1

    Us Installing Zelda - Majora's Mask VC Game on 4.0

    Is it possible for me to install Zelda - Majora's Mask VC game on my 4.0 wii?
    If so how? I have an LU62 serial number on my wii so what can I do and what can I not do?

    Should I create a backup for the wii system with Bootmii? Thanks.

  2. #2
    if you have wadmanager yes you can install it, its very simple, open wadmanager, use wii sd (make sure you have a WAD folder on the root of your sd card along with the zelda wad in that folder) and hit the + button to install it, it will take a minute, but once its done you will have a channel for you newly installed wad
    if you do not have wad manager, search for the bannerbomb hack and instal homebrew channel and go from there

  3. #3
    I'm getting Error 2011 while trying to install it. Any help?

  4. #4

    need help posting

    iam new to wii hacks i am trying to figure a way to post a problem iam having with my wii i seem to be lost i keep getting in other peoples post instead of having just my own thanks sorry to bother you

  5. #5
    Ummm ok? O.o.

    Anyways while trying to install Zelda - Majora's Mask, I get the following error in Wad Manager.

    [+] Opeing WAD file, please wait . . . OK!

    [+] Installing WAD, please wait . . .
    > > Installing ticket . . . ERROR! (ret = -2011)

    Press any button to continue. . .
    Last edited by goodnight; 05-24-2009 at 01:20 PM.

  6. #6
    Junior Member
    Join Date
    May 2009
    to the guy 2 posts above: click on forums, chose the most appropriate section for yor question, there should be a list of threads, at the bottom of the list click "new thread"

    for the record, you definately shouldnt be asking things like this randomly in someones post but... i pity you... so i answered

    usually you'll just get flamed

  7. #7
    Muzzled do you have any idea what I need to do it fix my error?

  8. #8
    Junior Member
    Join Date
    May 2009
    i would have suggested the exact same answer as the guy that replied first im afraid.

    I'm not that knowlegeble on error codes, but it can never hurt to check youve got the latest cIOS installed, uninstall and re-install the latest version of wad manager and to make sure that the WAD file you downloaded is a good one. have a try downloading it from a different source

  9. #9
    I installed the Internet Channel flawlessly. I'll try from a different source I suppose. Do certain VC games need certain IOS files?

  10. #10
    Ok so I tried a variety of VC games and I still get the error -2011. What do I need to do? I have system menu 4.0U.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts