Results 1 to 10 of 10

Thread: get a green screen when I start a game

  1. #1

    get a green screen when I start a game

    I get a green screen when I start a game. I tried tree different loader but all the same. I have no idea what the problem is.

    anybody an idea?

  2. #2
    First off what firmware is your console along with region? What game is it and also what is the games region? And last is it a softmodded or modchip console?

  3. #3
    FW 4.0E
    Game: Tomb Raider Underworld - region unknown
    softmodded

    On the disc channel I can see the picture from Tomb Raider. When I pusch the start I got a black screen. When I use a loader I got a green screen. hopefully I' ve done the softmod correct.

  4. #4
    Ok is your system that hacked 4.0 or did you update to 4.0 using nintendo's update? I dont know much about 4.0 but I do know that 3.2 is the best for hacking. What I do know is that if your system is a pal system and you are running a NTSC-U game, it could cause the green screen.

  5. #5
    I updated the fw to 4.0 and then I hacked according one how to.

    my wii is a pal version and mayby it is a ntsc format. But how about the disc chanel? I see the start picture from tomb raidder. is this possible when it is a NTSC game?

  6. #6
    do you have that softmii installed where you can run burned games through the disc channel or do you use backup launcher gamma?

  7. #7
    this is a region issue, you probably have a pal wii using an ntsc iso, get it for your region. to find out what region the game is, rip it on to your pc and run wiibrickblocker, hit the info button and it will tell you what region the game is. this usually happens when a game isn't compatible with forcing the region. happens on some JAP games as well, like donkey kong jungle beat. if you force a region it will green screen, if no force, boots fine

  8. #8
    VashTS using brickblocker wont work if the game was already changed from pal to ntsc. You need to use regionfrii to check this. It will say region then have a flag representing the region. Next to the flag, if the region was changed, it will then say something like "code mismatch". If the region was never changed, it will only show the flag.

  9. #9
    what's the difference when converting the region with brickblocker and using regionfrii?

  10. #10
    Quote Originally Posted by littlesnake View Post
    I get a green screen when I start a game. I tried tree different loader but all the same. I have no idea what the problem is.

    anybody an idea?
    Not sure if you ever solved this problem.
    Using NeoGamma, Force Video to the correct Region
    NTSC 480i worked for me

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •