Results 1 to 5 of 5

Thread: What just happen?

  1. #1

    What just happen?

    OK long story short,

    I had 3.4U w/ wiikey 2 installed. I followed these instructions to the T
    Code:
    http://wehackwii.pbworks.com/News+-+System+Menu+v4
    & it worked. problem is when i tried to do the usb loader hack is when my troubles began. I still have 4.0 but i can't play 4.0 back up games y?

    the tutorial i followed to the usb loader wanted me to downgrade I did & not i am just plain confused. i was trying to load ultimate usb v7.5 w/ rev.10.

    I currently still have 12.36 or something like that. what do i do?

  2. #2
    follow the tutorial completely again WITH the downgrade..

  3. #3
    I will give it shot, is there a way I can do a system restore?

  4. #4
    if you had bootmii or softmii installed yes lol that's the only i know off.lol

  5. #5
    Get bootmii installer (hackmii installer), install bootmii with HBC, load it, go to options and backup your NAND (will format SD so back it up first). Then downgrade

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •