Results 1 to 2 of 2

Thread: please help with 4.0 cios

  1. #1

    Unhappy please help with 4.0 cios

    please help me.i updated to 4.0 without being aware of cios.i want to use the backuo launcher but when i use the cios installer it says error 1017 and cios downgrader just reboots my wii when i run it.i cant install wad (erorr 1035).
    please i need a way to downgrade my wii/cios or a working cios installer.

  2. #2

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •