Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: from 4.0e to 3.2e via bannerbomb. Now Mariokart wants to upgrade...

  1. #1

    Smile from 4.0e to 3.2e via bannerbomb. Now Mariokart wants to upgrade...

    What should i do?
    I have a softmodded Wii with HBC.
    Is it safe to upgrade from the mariokart disc?
    should i use regionchanger to upgrade?

    Any help is welcome

    Chaos

  2. #2
    New Member
    Join Date
    Apr 2009
    Posts
    148
    I would not upgrade if I were you. I would just go back to V4.0 (the cracked version) and just be done with it. I've gone down that route and I installed IOS60 (cracked version) and everything is fine. I've not had any game so far asking me to upgrade.

  3. #3
    Ok, I'll do that then. I Suppose I have to use Firmware-Updater_4.0 from Waninkoko since my cIOS Downgrader doesnt go any higher than 3.3.
    Am i right?
    And USB Loader 1.5 would work with this set-up, right?

    cheers
    Chaos
    Last edited by Chaoslord06; 05-23-2009 at 10:07 AM. Reason: Spelling....

  4. #4
    I'd stick with 3.2 and install Starfall. It will act a brick protection and stop the Wii from trying to update when you put a new disk in.

    3.2 seems to be the hackers choice, as you never know what someone will come up next I'm sticking with that version.

  5. #5
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    I agree 3.2 is where its at for now anyway, cant go wrong with starfall or preloader. Although preloader .29 works on 4.0 now.

  6. #6
    i am having no luck with preloader, it just hangs on the dislaimer screen where it tells you to switch off the wii if you dont agree to it, it gives no other options like "press A to continue"

  7. #7
    Quote Originally Posted by KS53 View Post
    I'd stick with 3.2 and install Starfall. It will act a brick protection and stop the Wii from trying to update when you put a new disk in.
    Ok, but can I play Mariokart then? without the update?
    If USBloader 1.5 works on 4.0e, then I might aswell upgrade to that. I can allways go back to 3.2 later if i have to.


    Chaos

  8. #8
    Quote Originally Posted by moomey View Post
    i am having no luck with preloader, it just hangs on the dislaimer screen where it tells you to switch off the wii if you dont agree to it, it gives no other options like "press A to continue"
    press 1 or 2 lol

  9. #9
    you can play mario kart without the update, just install starfall and tell it to block the update. or you can make a backup of it and use the backup launcher to run it, it will block the update as well or you can brick block it as well

  10. #10
    Quote Originally Posted by VashTS View Post
    you can play mario kart without the update, just install starfall and tell it to block the update. or you can make a backup of it and use the backup launcher to run it, it will block the update as well or you can brick block it as well
    Thx mate.

    I'll try out Starfall later today

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •