Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: broken Wii?

  1. #1

    broken Wii?

    I had a Wii-key installed in order to play Metroid on my pal machine however, after the install the Wii will now longer read discs. Is the machine broken or does anyone know of a way to get it working again.

    Thanks in advance for any help you can offer.

  2. #2
    when you say it no longer reads discs, what does it do? Does it give you an error? Does it read regular games (factory made)? Does it boot into the wii menu?

  3. #3
    It boots to the Wii menu, but it wont read any games at all even retail discs

  4. #4
    So directly after installing the WiiKey nothing worked? Soounds like a bad solder job... unless it HAD worked and you got a new firmware. If the first is the case, remove the chip and try again. Make sure your solder isn't touching more than the one contact point each point on the modchip is supposed to touch. If it is the latter I would recommend waiting until a new firware comes out, so long as you are able to get to the firware update menu in the wii section. If you are able to do that try getting a newer update. Chances are you semibricked the wii by loading a firmware thats wasn't made for your region console. Really if it's a bad install that's a bitch because it's hard to remove unless you used wire. If it's a bad firmware it's really a coin toss. If you are unable to access updates then you are probably SOL seeing as how you can't load discs.
    Good luck and let us know how it goes!

  5. #5
    I have a related problem.

    I recently installed the WiiKey modchip and the Wiikey software v1.2 onto my PAL Wii. I chose the option to make my Wii region-free, and popped in my NTSC Metroid Prime 3.

    It told me I had to install an update, and the progress bar reached ~45% before the screen blacked out, and flickered back showing this message:

    "Tried to access the address marc EU/EU/ENG/Setup/ScreenSave.html which is currently unavailable. Please make sure the Web address (URL) is correctly spelled and punctuated, then try reloading the page.

    Make sure your Internet connection is active and check whether other applications that rely on the same connection are working

    Need Help?
    - Open the Opera Help
    - Go to Opera's online-support desk"

    How do I fix this? Or do I have to bite the bullet and get a new Wii?

  6. #6
    if you are unable to load anything on your wii (especially if it doesn't even boot into the menu) you are probably currently screwed. I say currently becasue I am sure there will eventually be a way to just get around firmware by downgrading or something like that.... when the right hack comes around, of course. For now it sounds like you need to wait, or get a new Wii. Rebooting your system when the update is partially completed is a risky thing, I do not recommend you do that. I also do not recommend you update your wii with ANY firmware not made for your region of the console. If you do this (as it sounds you just did) you run the extremely high risk of bricking your wii.

  7. #7
    Thank you for your help!

    See the thing was, it stayed on that screen for about 30 minutes before I gave up and resetted the Wii. Upon resetting all I see is that same message. I can move the Wii cursor but can't click on any links nor use the Home button to get to the menu.


  8. #8
    Well, from your latest description, I think you may have a prayer of a chance. Wait until a firmware newer than yours comes out on a disc. MAKE SURE THE DISC IS YOUR CONSOLE REGION!!!!! Pop it in your wii and hit reset... if all goes as planned it should prompt an update install. Unfortunately the new update just got released, I think the next one is due out in November, around the time Mario Galaxy arrives. Just be patient, and NEVER EVER update off of a region disc that doesn't match the region of your console. It may not brick your console, but then again... it may.

  9. #9
    hi! i have a similar problem... i left my wii for about 2 monhts without playing on stand-by and when couple of days ago i tried to lunch WII Music (back-up disc) it wouldn't start :/ then i tried my old back-up discs at it was the same as WII Music (after inserting the disc it spins couple of times and stops and it dont load in the wii menu only saying could not read the disc...) but silly thing is that ogrinal wii games works :/ WII Sports, Wii Play :/
    Can somone help me? Plz?

  10. #10

    Cant load any disk at all because during update

    i have a solderless wiikey 2 and everything worked til i updated with the v1.2 n when i was setting things n tested the option with all for the region thingy my modchip fell off then everything got screwed up now it wont read any disks even update disk, burned disk, and original disks. i can get to the regular page if no disk is in. plz help me plz i didnt plan on having my wii messed up im trying really hard to try to fix it. i cant let my parents n stuff find out that i broke my wii so please help me fix it soon. my wii version is 3.4U.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts