Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Some games work, some don't.

  1. #1

    Some games work, some don't.

    I've installed a few wads on my wii. I can run WiiWare and n64 games, but for some reason whenever I try playing any nintendo game it restarts the wii. I tried installing IOS files 38, 55 and 53 (53 actually made it so I could play n64 games) but its not helping. Does anyone know why?

    Also, same applies to snes titles I believe.
    Last edited by Destati; 05-14-2009 at 10:45 PM.

  2. #2
    its been 24 hours, bump.

  3. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Without giving any real information, How are you expecting to get any real answers?

    Suggest stating firmware, games that dont work, medium used, etc etc etc

    Maybe then you might get some ideas.

  4. #4
    New Member
    Join Date
    Apr 2009
    Posts
    148
    I'm gonna hop on this one as I've been having a few problems....

    I have been able to load some games from USB loader 1.4 no problems, then for whatever reason the same games don't load anymore, or if they do they just hang.

    I have V4.0E (the stripped version, not the Nintendo version), USB loader 1.4, HBC, etc.

    I just can't see how they worked, then now they struggle to work. It's a brand new USB drive and I am using WBFS 3.0.1 - Never had a problem before.

    I tried re-doing the IOS files I have, but without any luck.

    Any idea will be appreciated (and I can wait more than 24 hours unlike some people!)

  5. #5
    please don't hijack my thread. We're having two completely different problems.

    I have USB 4.0. I use Wanikinko's WAD Manager 1.3. The games that specifically fail to work are Megaman 1-5, Earthbound and the fan made Zelda "Parellel Worlds"

  6. #6
    daily bump

  7. #7
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Quote Originally Posted by Destati View Post
    please don't hijack my thread. We're having two completely different problems.

    I have USB 4.0. I use Wanikinko's WAD Manager 1.3. The games that specifically fail to work are Megaman 1-5, Earthbound and the fan made Zelda "Parellel Worlds"
    I was just adding my problem as well, maybe there is a solution for both without starting a new thread.

    Anyway, I managed to get Drum Kin working, but only to make it so it would load the game to the menu and not the rest. I've switched to USB 4.0 now, so we both run the same system.

    Good luck with your problem Destati. "Daily Bump" - lol

  8. #8
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Quote Originally Posted by Destati View Post
    please don't hijack my thread. We're having two completely different problems.

    I have USB 4.0. I use Wanikinko's WAD Manager 1.3. The games that specifically fail to work are Megaman 1-5, Earthbound and the fan made Zelda "Parellel Worlds"

    Are these dvd discs, or are you trying to load from the usb loader.....


    I really shouldn't need to ask all this, It should be common sense to be concise with your problems and list as much info as possible.

  9. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    I don't see where either of you have installed IOS 60, maybe that could be your problem. Check out this post - http://www.wiihacks.com/general-home...der-4-0-a.html - hope it helps.
    The search button is always your friend.

  10. #10
    wonderful. I ran the iso60 file and now the system meny won't boot up. It says its corrupted. Now what do I do? How do I go back to what it was before I installed that file?

    Also, I do have preloader installed and I can still access that and the homebrew channel

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •