Results 1 to 3 of 3

Thread: Mplayer CE issues

  1. #1

    Ca Mplayer CE issues

    I downloaded mplayer CE from HBB and tried watching a movie from my 16gb SD card and it worked perfectly.....but that was the only time. now every time I try to load it, it just reboots back to the Homebrew channel. Why is that?

    I can delete it and reinstall and it will give me one perfect run every time but that's it. Any answers? Thanks.

  2. #2
    Wiihack's Staff
    Member
    ~ Reactivated~ ************* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    brougham's Avatar
    Join Date
    Jun 2008
    Posts
    88
    Have you tried using a different SD card or USB source yet?

  3. #3
    had same problem...downloaded older version and it helped...also found out this program has isssues sometimes reading off sd cards i stick too burned cds with movies

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •