Results 1 to 7 of 7

Thread: Infamous IOS Downgrader Ret: -116 fix.

  1. #1

    Infamous IOS Downgrader Ret: -116 fix.

    Hi Guys, new to forums here. Sorry if this is already posted but I just spent the last 2 days trying to figure out this IOS downgrader Ret: -116 error.

    The error lies with your wii wifi connection to the internet. The ISO downgrader requires the internet and your wii isn't configured for whatever reason.

    To fix this, go to the wii connection settings and CLEAR everything out manually. Yes, even if you already a connection present and it's working when you do "connection test" still clear it out. This was my case, I had a working connection test but after I cleared it out and re-added it, it was no longer working.

    Anyhow, then go over to this thread here: LiquidIce's Nintendo Wii Hacks: Fix for Wii error codes: 51330, 52030, 32002

    One of the reasons listed in that thread is your wifi connection's problem.

    For me, the problem was setting my router to channel 11, which allowed my wii to connect to my router via WEP security. If you are using WPA2 security, apparently the wii is only compatible with WPA2 AEP. If you have a gamecub card plugged in, remove it.

    bottom line: If you are able to clear our your connection settings, re-add your wifi connection and run a successful "connection test" then your IOS downgrader error RET: -116 will be long gone.

  2. #2
    my internet works perfectly and i went and changed the channel to both 1 and 11 but it still gives -116. any ideas?

  3. #3
    Hey there,

    My internet worked fine too when I had the error. here's what I did to fix it.

    1) What you have to do is delete your current internet connection off the wii.
    2) Change your router to NO SECURITY
    3) connect your wii to your router
    4) try to update again
    5) If it fails, try to use the diff channels, etc found on the original post's URL.

    Good luck.

  4. #4
    nope, still not working. any more advice?

  5. #5
    dude this post is the only reason i got passed stage 3!

    thanks so much man!

  6. #6
    Thank you. Resetting wireless on the Wii worked for us as well. Our WAP (Linksys) has no security set on it, but we got -116 until we reset the network config on the console.

    Thanks again!!

  7. #7
    i have no security on my linksys router, i have reset the wireless on my wii but still i get the -116


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts