Results 1 to 3 of 3

Thread: error ret = -116

  1. #1

    Ca error ret = -116

    Hey guys,

    My girlfriend (without knowing) updated our wii to 4.0U. I have Homebrew Channel and have been trying desperately to downgrade back to 3.2U in order to get all my homebrew apps and games working again. I have been following the following guide step by step :

    thishttp://www.youtube.com/watch?v=6HZhqbFSOjc

    The issue that I am having is once I am ready to open the IOS Downgrader, when it attempts to initialize the network, I am getting error ret = -116. Does anyone have any knowledge on why this could be happening. I am currently at a stand still with this.

  2. #2
    Well, for some reason, i can install and play VC games on 4.0U. I am not really sure how I did it, but I am still having the same error when trying to connect to the Ios Downgrader. Has anyone ever seen that error before.

  3. #3
    Hey, I have the virgin 4.0u wii and having the EXACT same problem, I've tried every guide on this forum and get stuck at the same step every time. If anyone have any ideas, please let us know!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •