Results 1 to 6 of 6

Thread: Wii no longer reading Backups.

  1. #1

    Exclamation Wii no longer reading Backups.

    I'm not sure what caused the change. I have the homebrew channel installed and I was playing backups using the 0.3gamma loader. I must have done something after that because now I can't get the same backups I have tried before to work. I can play my non-backups fine though. I updated cIOS36 to revision 10, but it made no difference. The 0.3gamma loader gets stuck when loading. The cIOS installer that I downloaded to use with the 0.3gamma loader won't accept any input (it gets to the press A to continue, but pressing A on the Wiimote or Gamecube controller does nothing). I also tried using a few different versions of Gecko OS, but they all tell me there is no DVD. The only thing that I did in between the games working and not working was install and uninstall games from the shop channel, but I was doing this beforehand and it never affected anything before. I might be overlooking something and I'd like some help.

    When I put the game in, the Wii can see it as a Wii game, and when I try playing it, the Wii has an error. This is how it always was, but when I try using the backup launcher or Gecko OS, the Wii no longer sees the disk as a Wii game.

    I don't know if this is the right section to post this, so if it isn't, just tell me where it should go.

    After browsing a bit more, I saw a bunch of stuff saying that 3.2 is the best version. Should I just downgrade and install Starfall? Does that seem like it might fix this problem?

    I thought that I edited it to include this, but I guess I forgot it. I updated to 4.0 with the firmware updater thing so that homebrew still works and it does. I did this after it stopped working, but before I tried reinstalling all of the cIOS things. I also installed IOS60, cIOS249, and a few more, but nothing changed.

    I reinstalled cIOS249 with no luck. I downgraded and now the game won't show up in the system menu. I reinstalled cIOS36 rev10 and nothing changed. I used starfall to put region free games on, but noting changed. I have no idea what is going on.
    Last edited by Vyers; 05-08-2009 at 06:57 AM.

  2. #2
    reinstall IOS249 for u luck.

  3. #3
    I'm thinking of backing up my saves and reformating. If I redo everything it should work again, right?

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Manchester, UK
    M8 go back to 3.2 and see if that works.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Manchester, UK
    m8 you can try these two apps that I have posted here.

    If that does not work, then go back to 3.2 and it may be worth a format and start again. Might save you a lot of time. If you do a format just try the two files below and see if that works. Then add other apps one at a time and keep checking dvd-r works after each app.

    Don't forget to add theese
    Attached Files Attached Files
    Last edited by keano; 05-08-2009 at 10:36 PM.

  6. #6
    I took out my gamecube cards and now there is no more freezing when I try to use the 0.3gamma loader, but it still doesn't work and it will freeze if I reboot with hooks. Is there a way to uninstall all of the IOS that I might have so that I can start over?

    Edit: I finally got the game to start. I can't reboot with hooks to play it, but I can start it normally. I still am not sure why the reboot isn't working, but that isn't as important as getting the games to play.
    Last edited by Vyers; 05-10-2009 at 11:35 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts