Results 1 to 2 of 2

Thread: Backups won't boot?

  1. #1

    Unhappy Backups won't boot?

    Hi everyone, I got a Drivekey and has the X4 diode. It says it's SW and FPGA versions are both v1.0. When i put the serial number in on the drivekey site under the RMA it says that my drivekey could be one of the faulty ones. But..... It recognises the backups in the channel but silently crashes after clicking start to load the game, originals work fine and no problems with discs spinning in standby etc

    tried DVD+R and TDK DVD-R both at x8 and x4 burning speeds

    tried patching my ISO to remove the update and then patching to change from NTSC to PAL but still no luck....

    I've ordered some Traxdata DVD-R's everyone is going on about so going to see if they work... if they don't I don't know what else to do

  2. #2
    well I guess no one else could help so I've sent it back to them now... just hope they send me a new one


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts