Results 1 to 8 of 8

Thread: **Bricked Wii ?*Post It here in this forum but in a NEW THREAD **

  1. #1
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006

    Talking **Bricked Wii ?*Post It here in this forum but in a NEW THREAD **


    This new section has been created specifically for members with BRICKED WII ISSUES.....

    Please post your bricked wii issue in a new thread your issue doesn't get buried by all the others.

    No Thread HiJacking allowed

    So All these issues can be grouped together in this forum only to make it easier just to look in one place for members with a common problem.

    Now...all the mods are quite busy and have better things to helping Priority Support to Forum Supporters and Donators 1st and Then regular members ...

    INSTEAD OF WASTING THEIR TIME ... continually pick up after members who don't read or follow the rules of this forum

    So ANY member who posts other questions that do not have anything to do with BRICKED WII's will goto the READING ROOM for a a minimum of 14 days
    Last edited by ModderMan; 06-18-2009 at 07:04 PM.

    Wiihacks Super Mod / Admin

  2. #2
    i bricked my wii, i was playing my new mario power tennis and my wiimote slipped out of my hand and hlanded on my wii and now it doesnt want to turn on.. Will these post be good for this thread LOL

  3. #3
    Hi, I have a Bricked Wii problem. I've been searching but can't find a solution.

    3.2U with D2Ckey + Homebrew Channel
    Preloader (.28) installed.

    The D2Ckey worked on everything, played i've played everything on it. I install anytype of update on it. But I eventually just revert back to 3.2U. So one day I put in the new Donkey Kong JungleBeat, went through the update, it finished, rebooted to a black screen. I held down the power, start up and its just black screen ever since.

    What I've tried:
    I tried unplugging it all for 10mins and retried - Did not work.
    Held down "reset" on powerup to get into preloader - Did not work
    SaveMiiFrii with gamecube controller - Did not work.

    So... Any ideas? Thanks. And yes, I did the savemiifrii correctly since I tried on another Wii system. Just to double check myself.

  4. #4

    Unhappy soory more question

    hi all,

    I f#$@-up realy good. I have a korean wii witch 3,2U and softchip r58 running. after i Installed the Riskymod v2 on a wii of a frend i decided that it was a lot better then the softchip. so i intalled it on mine. While i was at it i decided to also change it to 3.2E (live in europe). all seemed to go pretty well until after Anyregionchanger. when i wanted to see if it had ectualy gone to 3,2E it started complaining about Opera witch was a ntsc wad. i dismissed it and would remove it later
    then i installed preloader 0.25 did all de mhacks and loaded the atd512.dol file.

    choosing systemmenu to go to the wii i got the filesystem corrupt screen.
    I dit try and reinstall the preloader but without any result.
    i ran the dol file for channel remover. and it told me that my systemmenu =2 and my sysconf= 1

    I have done somthing wrong in the anyregion changer, but i dont know what.
    what are my options at this point??
    re-run anyregion?

    i hope this is clear

  5. #5

    Red face

    reading isoviously verry hard for me. I just fixed my problem after watching a movie on youtube where i noticed that you have to hit SAVE after you alter the top section anyregionchanger.

    everything is back to normal

    tanks anyway

  6. #6
    it was downgrading from 3.4u to 3.2u then after downloading the files and during the installing process it gives an error and the system asked me to click any button to restart wii, after i click any button it gave me Restarting message and hanged for a while then i restart it manually by holding the switch off\on button in the wii then nothing work!!!!!!!!!!
    i can insert the cd and eject it but nothing in the screen, it is completely black screen with out any messages, i disconnect the cable for hours and plugged it again but the same black screen is on even no cd in the drive.

    is there any way to rest the wii or format it?? or can i flash the system with new version... can i do anything to let it work again? HELP ME PLZ.

  7. #7
    Alghreeb this dousn't sound good. Unless you have preloader or starfall intalled i would't know what to do. Some of the real experts may know. Dont give up hope yet

  8. #8

    Need Help To Unbrick My Wii

    I recently downgraded my wii from 4.0U to 3.2U successfully. Forgetting to tell my girlfriend not to run a system update. So she wanted to play Mario Power Tennis and tried a system update. I came downstairs and the screen is now blank with the green light (on the power button) still on.

    Can somebody please help me to fix this problem.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts