Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: DriveKey Trouble =/

  1. #1

    DriveKey trouble =/

    hey guys, i tried out a few games that i burned before the mod, and only one of them worked (the other ones had that error message about turning the wii off). i figured it was because they were dvd+r's so they didnt work properly...i went out and bought some philips dvd-r lightscribes but none of them worked so i was wondering if it might be my burners problem or the chips problem...since i tried it on both my burners too...and im thinking about getting verbatim dvd-r lightscribes since i read around online and a lot of people say verbatims work really well...does anyone have any suggestions to give? thanks!
    Last edited by Ryusei; 05-06-2009 at 05:44 AM.

  2. #2
    Were the games that didn't work scrubbed (less than 4.3 gb) files when you downloaded them? If they were they won't work. Not sure about your burner, or your discs, but if you change your book type (check drivekey website on how to do this) dvd+r will work, but vebatims dvd-r are the best! I'm guessing you had scrubbed versions, those are the only ones (other than a few Pal games) I've had that didn't work!

  3. #3
    hey, thanks for the reply =) not sure if they were scrubbed...they were compressed with winrar tho...but after extraction they are still 4.3...

    and changing the booktype i saw on the DK website, but it says u have to pick the manufacturer of the burner...and pioneer isnt one of the choices on imgburner...or maybe im missing something here lol

    and im already using dvd-r...tried dvd+r too =/

  4. #4
    Check the total size of the WinRar files (not the iso inside, but the actual rar files). If it's 4 GB+ then the game is most likely not scrubbed. From other posts it seems that DriveKey does not work well with scrubbed game versions.

    If this is not the issue here, then it is indeed a bit of a mystery. DriveKey works fine with all brands of DVD-R and DVD+R media I have tried so far (burning at 4x - and booktype for DVD+R changed to DVD-ROM).

  5. #5
    o the total torrent size (bunch of winrar files) is less than 4.3 without extraction...that means they are scrubbed?

  6. #6
    Try with a game where the winrar files are 4.3 GB instead and see if that works.

  7. #7
    Well i am running vista and all my dvd5 say in the window next to the name they are 4,589,824 KB but down the bottom of the window its says 4.37GB but if you right click and select properties its 4,699,979,776 bytes

    They dont all seem to be consistent lol. But here is some info!!!

    there is 1,048,576 kb in a 1GB or 1024kb in 1MB
    and there is 128bytes in 1kb

  8. #8
    i got the games working but now during the cinematics sometimes the audio disappear for a few seconds...anyone know whats going on..? =/

  9. #9

    my guess would be that its a bad iso, or a bad burn. Are you burning on good qulity media and at a slow speed? Try finding another version, I don't have the game myself so I can't comment on how it works for me.


    Please don't edit your original posts, in the future people will read these threads to learn for themselves, and when the original questions get erased and replaced the threads don't make sence, making it hard to learn.

  10. #10
    my bad. edited back.

    i believe im using good quality media on slow speed... (philips dvd-r lightscribes @ 4x's)
    im gonna try reburning it, hopefully the problem will go away...if it doesnt, would that confim the bad iso? and should i start a new topic about my audio problems if it persists?


Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts