Results 1 to 4 of 4

Thread: Tales of Symphonia [GCN] problem, disc switching? game saves?

  1. #1

    Unhappy Tales of Symphonia [GCN] problem, disc switching? game saves?

    Okay, basically the situation is:
    * Have a PAL Wii
    * Have ToS on a multidisk, the game itself is NTSC while the multidisk was made in PAL
    * Tried getting ToS disc 2 firstly by just turning it into an iso and burning it, didn't work. Then by putting it on the multidisc program as a standalone game in PAL within the program while the actual game version is still NTSC.
    * Using GC backup launcher 0.2. Just press A (auto) at the loadup to get ToS cd1 loaded.

    From what I can tell, I could try and use this game save I have for the start of disc 2 and risk transferring it using Gamecube Saver. But then I'd have to delete my current save game, and if Gamecube saver didn't work, then I'd be left without a game. NuGaSa doesn't work, doesn't do anything, most likely because I have a Nintendo Gamecube card.

    Or try and work out how to get the second disc working... Which raises questions like, do I need the PAL version of the game to continue on my PAL wii, or is it even possible to get the second disc working? atm I am leaning mostly into getting a pure PAL version (language doesn't matter since once I can save it I can just force my USA version through, *if* they use the same saved files!!) and see if my Wii can read that since GC backup loader forces NTSC while the game may not.

    Any help will be good.

  2. #2
    * Have tried German PAL version, didn't work, also it doesn't seen saved games. Don't know if that is the same for USA to PAL-english version.
    * Tried WiigionFree convert to a PAL version, still didn't read it.

    Thinking atm with trying to changing around my system and following softmii and hope the region free set up in that will help my situation. Any Region Changer, would that change my whole system so ToS can read NTSC within the game? Anyone know?

  3. #3
    Just a quick update noting that I have come up with the solution;

    After installing SoftMii 2.1.1, thought I'd try re-burning the original disc by itself. And it worked, for some reason the connection with the second disc has something to do with how you played the first part of the game, so if anyone else is having this trouble (and finds this topic through google), you have to burn the first part again just as a standalone ISO. So it seems that this game may not work with multidisk gamecube games.

    Thanks to everyone who read through my posts even though you weren't able to give a solution.

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    I had the same problem and burnt the two images on seperate disks, i dont think there is any way to change disks to continue it doesnt work


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts