Results 1 to 8 of 8

Thread: USB Loader cover art ?s Rev10 Issues?

  1. #1

    Exclamation USB Loader cover art ?s Rev10 Issues?

    Hi to anyone who took the time to read this

    Im running 3.2u with starfall and gamma for forever.....upgraded a ew weeks ago to usb loader (ultimate 7.4) and works no problems at all with rev9.

    Last night I tried to install rev10 to get the cover art images and thought I did everything right but it was to no avail. Had to go back down to rev9 to get the usb loader working again.

    Anyone else having trouble with this or got a clue how to help? Ive seen several guides on this but they are all copy-paste saying the same thing in same terminology and apparently Im confused. Ive got the images at the root of the card and everything but no go. Also got it copied in the usb loader folder b/c I think I read a guide that said they go their.

    Ive heard alot of bugs with rev10 so can anyone point me to a stable usb loader with cover art feature that works well with rev9.....or inform me how to get rev10 on here working correctly?

    Thanks and have a good day.

  2. #2
    I have the same problem with Ultimate USB loader and the no image problem.
    I use the Waninkoko's USB Loader and it works great. As far as I can tell you can do the same things with both versions. Just put the png image files in image folder on SD card.

    Also this is working with rev10

  3. #3
    Senior Member
    Join Date
    Mar 2009
    I just installed cIOS36 ver10 and now my cover art works in Ultimate v7.4, maybe you got a buggy copy of ver10. There was an updated cIOS36 ver10 out for a while now. I post a link to it if you want to take a look.

    Translated version of

  4. #4
    sweet, thanks for the response!

    Its a bit late but Im going to look into it tonight and give it a whirl tomorrow, I will post back the results tomorrow.

  5. #5
    Where on the SD card does the image folder need to go?

    Also what does the folder need to be named?

  6. #6
    Hey stomp the link you gave me worked but that pages DL section isnt working?

    You know of another place with the new rev10 that isnt buggy?
    Last edited by randomalias; 04-29-2009 at 03:02 PM.

  7. #7
    Senior Member
    Join Date
    Mar 2009
    that link works, you just have to click on the name of the file on the right, then on the left side where it says download, forget now, gave me problems too.

    brendon - the images folder goes on root of sd card, name is "images"

  8. #8
    The translated site would not allow me to download either.
    So you can download cIOS36_rev10 at the link below.....



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts