Results 1 to 4 of 4

Thread: WAD installer issues

  1. #1

    Unhappy WAD installer issues

    I'm running firmware 3.3E. From factory. Has drivekey modchip.

    Would like to install the internet channel. So I downloaded the pal internet channel.wad from net. When I try installing I get error -1022 (using wad installer 1.3)

    I found the ultimate downgrade guide here in the forum. (I'm guessing I'm doing the right thing so far. Please correct me if I dont need to downgrade)

    At step to run the IOS16-64-v257-prod.wad At this step again I have an error.
    installing content #01...error! (ret = -1022)

    Can someone help? Thanks in advance.

    (Forgot, i installed one version maybe ntsc because it frooze every time i ran the chaneel. so I uninstalled it from the wii menu. i saw someone mention that this could be the reason, so I've now used the minus key to uninstall the pal version, but the other thing is the other wad i tried to install had never been installed. Will try download the ntsc net channel and running the - installer.)
    Last edited by iammenotyou; 04-25-2009 at 03:39 AM.

  2. #2
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    NEVER post again in this part of the forum!
    It's only for guides. Go to Wii Talk
    If you found my post useful, hit the blue "Thanks"
    button to the right

  3. #3
    Sorry, if any forum op sees this post can you please delete. Will post it in the proper section.

  4. #4
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Perth, Western Australia
    Mod please send to RR

    im sorry. its too late and im doing my duty.

    HEY GUYS! hurry up or let me do it
    Last edited by Banned Guy; 04-25-2009 at 05:04 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts