Results 1 to 8 of 8

Thread: usb partition wont work

  1. #1

    Arrow usb partition wont work

    Ok i have tried many different thing to try and make my usb drive readable in usb loader 1.4 and 1.5 to no avail. I have a wd home edition 320 hdd. i have formatted into fat32 with the main partition being primary. I have formatted the partition to wbfs in the wbfs manager. I can get it to load into wbfs manager and i have even installed an iso to the drive. when i load up usb loaders it says it need to format the partition then says that there is no partition. i wanna get this set up for my sons but haveing a damn hard time. i stuck in my 4 gb pny usb stick and the usb loader worked great. just not my usb drive. Any help would be great!!

    thanx in advance.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    with my hard drive, when i use a usbloader thru homebrew channel this is what i do
    1. power up Wii (not hard drive)
    2. run homebrew channel
    3. power up hard drive
    4. run usbloader

    when I use a usbloader that i have as an installed channel all I do is power up Wii first then power up hard drive then select my usbloader channel.

    hope this helps you.

  3. #3
    still didnt work. this is getting kinda frustrating. i have 2 usb sticks that work fine but not the usb hdd. it seems like it is supported because it shows up as a drive it just shows as no partion. do i need to format a fat32 partition into a smaller partition or can i leave it as one big one?

  4. #4
    What Operating system are you running?

    I had the same problem with Vista. It would work with a 4GB flash drive with no problems. When I plugged up the usb drive it said it was formatting but it wasn't doing it correctly. I had to run the WBFS program as administrator and then format the drive. After that i added an iso and hooked it up to the wii and selected the game and played it. Now I have about 25-30 games running from the USB drive. It is a 1TB drive with a 200GB partition just for wii games. Maybe this is your problem also.

  5. #5
    Senior Member
    Join Date
    Mar 2009
    It looks to me that he formatted with wbfs on computer and his Wii doesn't recognize it. If this is not the case and you formatted with Wii and your computer wont recognize then you may have to turn of UAC (user account control). To do this, goto the "CONTROL PANEL" and open "USER ACCOUNTS", then select "TURN USER ACCOUNT ON OR OFF", then unselect User Account. This is for Vista, don't know about XP.

    I formatted 500GB Seagate and made the entire hard drive the partition with no problem, gettin fat32 format was my problem.
    Last edited by Stomp_442; 04-23-2009 at 01:34 PM.

  6. #6
    well im running vista but i am still having problems getting this thing to show a partition. i use wbfs manager and formatted the drive just fine. i even transfered a couple of iso's to the drive successfully. just the damn loaders on the wii part wont see the partition. The loaders see the drive but keeps asking me to format but it will never format in the loader because it doesnt see the partition.

  7. #7
    I think I am having the same problem.....Ok so I have a simpletech 1tb eternal drive. I partitioned off about 105g for my wii. I hook it up and everthing ran without a hitch...OR SO IT SEEMED! Now I can see my drive and when I use the wbsf manager on my comp to put games into the drive letter I made it....nothing... Its like that partition vanished along with the 105g.

  8. #8
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Perth, Western Australia
    I HAD THE SAME PROBLEM. Make sure the fat32 partition that you format to WBFS (using wbfs manager) is a PRIMARY partition, not a LOGICAL partiton, and that all other non wii-formatted partitions are logical, and then it will read it (it worked for me.) I think it will works ofr SOME of you.

    EDIT: good partition manager
    Last edited by Banned Guy; 04-25-2009 at 05:14 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts