Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: exception (DSI) occurred and I can't figure out why

  1. #1

    exception (DSI) occurred and I can't figure out why

    I am having problems with backup launcher gamma (I hope that falls under "homebrew". I have installed the cios 249-v7 with no problems. I can load BLG and it says 249 at the bottom (like it should). But when I launch backup I get "exception (DSI) occurred...code dump..." and my screen freezes (and I have to physically unplug the wii). I am trying to load an NTSC backup of Deca Sports, which is supported according to wehackwii, that I burned with liquidcd at 4x speed. I am on firmware 3.3Uv1, which should work fine right? Please help, I have spent way too much time messing with this, and I am worried about bricking at this point. Thank you for your help, I apologize if there is a posting on this, but I couldn't find it.
    Attached Images Attached Images

  2. #2
    This must not be a noob question (or it really is and nobody wants to bother). Please let me know, a "you're screwed" would be enough. Thank you all.

  3. #3


    I don't think you are screwed. Just you need to downgrade to 3.2U in order to play backups. I have research the forum quite dilligently and only in 3.2 has the "trucha bug" that allow the exploit. Search the tutorial section for the downgrading firmware 3.3/3.4 to 3.2.

  4. #4
    I have read that too, but I thought the trucha bug was not part of the 3.3v1 upgrade (which is why I could install 249-rev7), and the only necessary step to play backups with BLG was to install cios249-v7 (which from what I have read is equivalent to wiigator's ios fix). Please correct me if I am wrong, and thank you very much for the response.
    Last edited by lval; 04-22-2009 at 09:18 PM.

  5. #5
    fm what u've said, i dont think u'd brick the console.

    try cIOS_fix
    then cIOS36 rev9,............ rev10 ?
    Last edited by billyhome; 04-22-2009 at 09:25 PM.

  6. #6
    damn that smiley makes me nervous...Am I completely wrong? Sorry if I am being dumb, but could somebody explain to me why I am wrong?

  7. #7
    smiley.....kidding.......ended !
    i dont think u'd brick the unit. go ahead , check ur IOS/cios status.

  8. #8
    I always use smileys in an ominous way, so I never know...What do you mean by check my status? It says ios249 in BLG, but that is the only reference I can find (sorry).

  9. #9
    Problem solved! I installed cios36 rev10 then the BLG channel. I still couldn't get DECA to work, but just tried a different game, burnt at 2x and it works like a stud. So if you have 3.3v1, no need to do the Oct. 28 fix (obvious, but nobody ever seems sure if they are on v1, I was cause my only update was from wii fit), just install cios36 rev10 and you are good to go. Thank you all.

  10. #10

    Exception(DSR) occured

    i have a similar problem, (black screen as above but the numbers are different) after trying to install a game to my HD via usb loader gx through my gets to 99% then the black screen, but when i connect the HD to my pc and start up WBFS manager, the game is installed, if i leave the game file on the HD and try to start usb loader gx to play it, i get the black screen again,
    the only way i can get usb loader gx to work is to remove the game from the HD using WBFS manager,,,

    please help

Page 1 of 3 123 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts