Results 1 to 4 of 4

Thread: USB Loader 1.4 and Super Mario Galaxy

  1. #1

    Question USB Loader 1.4 and Super Mario Galaxy

    I am having issues with USB Loader 1.4 and Super Mario Galaxy.

    When I run the game from my HDD, it seems like it wants to start, and then the screen goes black and the Wiimote lights turn off.

    It almost seem the same when I tried to get Animal Crossing City Folks to run until I put on the IOS38. Then all was well.

    When I put in my game disk, (I have the original, it's not a backed up copy) it plays just fine without any issues.

    My Wii was downgraded to 3.2U. NTSC I also have the ISO36 rev10 installed.

    Every other game I backed up works just fine and this is the first game I am having issues with.

    Can anyone help, or point me to an area where this is discussed?

    Thanks for all your help.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Mario galaxy works on my USBLoader 1.4 just fine, maybe you have to delete it and reinstall it, could have been a bad rip. I was trying to rip a game last night and it locked up half way thru, there was a scratch in the disc. Tried to rip again and it locked up again. Oh well, just letting you know that mario galaxy does work with usbloader 1.4

    EDIT - I used USBLoader 1.5 to rip Super Mario Galaxy to HD, and play it with USBLoader 1.4 wad that is installed as a channel.
    Last edited by Stomp_442; 04-20-2009 at 06:42 PM.

  3. #3
    There's one more possibility, your Super Mario Galaxy isn't U version. Maybe it's E or J version, try to change the language setting to Europe or Japanese.

  4. #4
    Thanks for your replies...

    It was odd. I ripped the game myself. It's from an original I had so I know it was the correct version. And it played on my system all the times I wanted to play it. But since I was working with a USB loader I figured, why not put it on there and do away with handling disks all together.

    I too had a hell of a time getting it to backup. I think it locked up about 20 times before it finally went all the way through. I'm persistent.

    But after all of this, I found out that it was Ocarina causing it not to load. Which is REALLY odd since it would shut down the wiimote and all. Like it was missing an IOS or something.

    I don't know why I didn't check that first, but I didn't even know it was still turned on. Then it just popped into my mind and I turned it off, and sure enough it booted right up.

    Now to figure out why it's not working with Ocarina... I can do without it, but you know how it goes when something doesn't work right....

    Thanks for your replies!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts