Results 1 to 3 of 3

Thread: V4.0 firmware fixed my eject issue

  1. #1
    Junior Member MZR_2NR's Avatar
    Join Date
    Mar 2009
    Thanked 0 Times in 0 Posts

    V4.0 firmware fixed my eject issue

    Hi all,

    I am very new to modding but I thought Id share a success story with all of you, perhaps it may even help someone out.

    I recently receive my wiikey2 and finally got around to installing it tonight. The install was pretty strait forward but I noticed that I was having an eject issue. Basically, I was having to power cycle my wii when switching from actual to burned games (and vice versa) before the game would be recognized in the channels menu and thus playable.

    At the time I had v 3.4E firmware installed. Now since I don't use any homebrew and was tired of googling how to fix my issue, I decided to upgrade to v4.0. I was skeptical but after the upgrade I tested the system and it now works perfectly. I can switch between actual and burned games without having to power cycle my wii.

    I realize this is a minute victory when compared to some of the obstacles the community has overcome but I was very happy that a simple firmware upgrade solved my issue.

    Hopefully my little success story saves some poor soul from hours of searching for an answer on how to fix a wii eject issue.



  2. #2
    Join Date
    Jan 2009
    Thanked 396 Times in 369 Posts
    i like ur avator, rather than ur fix_4.0 of eject issue. lol

    yeah, eject issue is ramdom; and was technically solved as impedence fix b4.
    either approach might work. let's c.

  3. #3
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Perth, Western Australia
    Thanked 221 Times in 193 Posts
    that avatar doesnt comply with the rules

    *equips banhammer*


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts