Results 1 to 4 of 4

Thread: Some strange problems with Wasabi zero

  1. #1

    Some strange problems with Wasabi zero

    Hi everyone,

    I've got a Wasabi chipped wii, I've updated the chip to 1.4b and my Wii is running 4.0u

    All my backup Wii games run very nicely, I burn at 4X on to Verbatim DVD-R (Singapore or Japan) and here's the strage thing(s)

    Firstly none of my backup games play music over the title screen the legit versions are fine but the backups never on the title screen, music if flawless in the rest of the game though. This isn't really that big a deal to me I assume it's something to do with the update blocker being enabled??

    Second; When booting Gamecube games (both original and backups) the control ports don't work, I've tried the pads in actual GC machines without problem so know they work fine, the problem does seem to be limited to first party games though (Paper Mario, Sunshine, Twilight Princess) as Tales of Symphonia worked fine.

    Any ideas anyone? Perhaps because of the latest Nintendo firmware?

    Thanks alot

  2. #2
    That is odd Krooner. I use Sony and TDK DVD-Rs and have never had a problem with them, I guess if I had an error I would try Verbatim as everyone recommends them.

    I have 3.2U with various IOSes installed and the update blocker is always on and the games always play their background/title music when I view them in the disc channel. I almost wish I had your problem for that, I've almost peed my pants when shocked by hearing HOUSE OF THE DEAD OVERKILL on maximum volume.

    I wonder if it is related to your firmware. It's odd that some games work and some games don't. If all games didn't work I would say it sounds like a hardware problem but it really does sound like it's a software glitch. Do you have HBC already installed? Can you downgrade? That would be what I would try next.

  3. #3
    Yeah, I think it's fair to say it's not hardware related.

    The official Wasabi update disc uses the reset button to do the moving about the menu obviously that's signed as a GC disc so they either know that the control ports are unresponsive or something in the digital signature conflicts with it, otherwise they'd just let you use a GC pad surely? Perhaps you can use one and it's just me who cannot?? I've email their support team so I should hear back in a few days.

    Unfortunately I don't have HBC or any IOS's I got the machine with 4.0u already installed and there doesn't seem to be any going back.

    Thanks for you reply, I might try some other forums.


  4. #4
    I'm not able to use a gamecube controller with the config disc; I've used the reset button just as you have. I never really thought to consider why they did it. I always assumed that they were just too lazy to write the code for the software to include controller support. Is the console new or did you get it used? A system reset may drop the firmware down to the one it came installed with originally.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts