Results 1 to 4 of 4

Thread: Wii Gator 0.3 read error

  1. #1

    Us Wii Gator 0.3 read error

    First, let me start by stating that I am a noob. With that said, here I go.

    I have a US version of the Wii. I am running menu version 3.4u. I have run the Twilight Princess hack and installed CIOS. I am trying to use wii gator 0.3 backup loader. Everything looks good, but when I try to run a backup DVD-R, burned from an iso (4.37 GB), I get the following error:

    I have messed with every single combination of settings on the wii gator 0.3 menu. I have tried numerous iso's that I know to be working. I have tried burning DVD-R & DVD+R. I have used ImgBurn & Nero. I have set the booktype to DVD-Rom. What am I doing wrong. Please help.

  2. #2
    bump, this is happening to me.

  3. #3
    First off start by installing backup launcher 3 gamma. Its the newest backup launcher. Try that then get back to me.

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Quote Originally Posted by Jake* View Post
    bump, this is happening to me.
    what cIOS do you have installed, for back up launcher you should install this one, cIOS36 rev8, if you use USB Loader you should have cIOS rev9 or 10 installed.

    I believe that the latest back up launcher is the NeoGamma Launcher, get it here, read about it here, but I would try the cIOS rev8 first as this may solve your problem, if it don't, you may just have a bad burn.

    Recommended - Verbatim or TY -R disc and burn at 4X or slower
    Last edited by Stomp_442; 06-06-2009 at 07:54 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts