Results 1 to 4 of 4

Thread: hey guys quick question

  1. #1

    hey guys quick question

    I have a softmoded 3.1e Wii, i have been running many backups fine (backuploader 0.3) wiigator.

    I can run Mario tennis fine,however House of the dead overkill does not run.

    I get the Turn wii off error and it freezes.

    Im sure its a Pal version.
    Can anyone help me? i have burned them all fine so far.
    Do i need to update my firmware or something new cios?

    little help appreciated thanks

  2. #2
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    .

    You would benefit by upgrading to 3.2e and then you can install Starfall which blocks disk updates

    Install IOS38, 53 & 55 to play latest games.

    .
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  3. #3
    im sorry for asking this but can you tell me where i can get the cios files and do i install them like the last lot.

    Also i havent got internet use to upgrade,is there a file i can use to upgrade to.


    thank you

  4. #4
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    .
    Be careful you don't confuse yourself -cIOS and IOS are entirely different things

    You know .... it's amazing what you can find if you try using the search box....... you would all be whining if we didn't have one

    http://www.wiihacks.com/homebrew-dow...8-53-55-a.html

    .
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •