Results 1 to 6 of 6

Thread: Removing all mods from Wii

  1. #1

    Removing all mods from Wii

    Is it possible to clear all cIOS and homebrew from the Wii, returning it to factory settings so I can try installing homebrew again? I messed up to the point where I'd rather start over from scratch than keep searching for answers.

  2. #2
    AnyTitle Deleter

  3. #3
    But which titles do I delete? They all seem to have some special code.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    South UK
    Use this version of ATD, it tells you what everything is and won't let you delete critical files. You should only delete IOS that are greater than 200.

  5. #5
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008

    You are going about it the wrong way, more people have bricked trying to undo stuff than have bricked by installing stuff.

    cIOS installations actually overwrites the previous version
    IOS's are quite happy to just sit on the side until they're required and will happily co exist

    Try and explain what you have done & what you are trying to do and maybe we can help you get there

    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...

    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  6. #6
    I just installed a bunch of different cIOS files to run tons of different homebrew apps (I was greedy) but then ended up deleting the majority of my apps anyway. My original problem was that I would put a backup in and it would load until "No SD codes found", then hang indefinately. I eventually came to the conclusion that this is my version of the backup loader's fault, (I was running 0.3 beta at the time). When I tried to follow a tutorial on how to install wiigator 03. gamma, cIOS downgrader would freeze every time I ran it. I thought it was probably already downgraded or something so I just continued on with the next step, and uninstalled cIOS249 and the Shop Channel Update. I installed the new 249 that was released with Gamma and tried running a backup once again, but I still got the same error. Now that I've removed the majority of my IOS, there isn't much I can do but start over from scratch.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts