Results 1 to 4 of 4

Thread: PAL to US wii S-video problem...

  1. #1

    PAL to US wii S-video problem...

    OK, i have PAL wii 3.3 version, i want to change it to NTSC for one reason, to use S-video cabel, i have connected wii to monitor with TV-box converter but it only supports composite and S-video wich doesent work on pal wii, so i downloaded any region changer 1.1 put it in apps folder, but it doesent show on homebrew channel...what do i do?

    also is there a way to change reagon with no internet conection because i dont have one at the momment, is it safe to change video mode just for this reason? do i need to convert wii or just change to NTSC mode....? tnx

  2. #2
    did you find any solution to the problem?
    I just bought a brand new (PAL) wii and I cannot have it working with the s-video cable which is the only option I have available on my panasonic plasma TV :-(

    Any ideas?

  3. #3
    Quote Originally Posted by royk View Post
    did you find any solution to the problem?
    I just bought a brand new (PAL) wii and I cannot have it working with the s-video cable which is the only option I have available on my panasonic plasma TV :-(

    Any ideas?
    huh a panasonic plasma should have component at least, if it is an old early generation plasma i remeber hearing you need a special connector board to plug into the back panel of the plasma which gives you component functionality, you're plasma would have to be more than 5 years old probably.
    component is much better than s-video (480p)! Try and find your model number and post it.

  4. #4
    with component video connected, both ntsc and pal be fine !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •