Results 1 to 6 of 6

Thread: Homebrew apps launch

  1. #1

    Homebrew apps launch

    I just loaded Homebrew channel onto Wii.
    I also have wiikey mod.
    As well as firmware 3.4u

    A Problem I have is loading any apps from the SD card,
    Tried root directory, apps folder.
    Also formatted in format fat16 and then tried fat32
    This is also a 512mb card

    One thing I see on homebrew is there is 2 icons, one frog and one parrot.
    the parrot lights up, I assume that means that it is reading SD card.

    But after trying 3 apps I am at a loss of why it is not loading.
    Any help will be greatly appreciated

  2. #2
    are renaming your apps to boot.dol?also it might help if you change your files to read only

  3. #3
    Yes they are boot.dol
    Tried in root directory as well as in a sub directory.
    I did not set to read only though.

  4. #4
    Dont know if this helps .
    Details on OS etc.

    IOS36 Version 12.18

  5. #5
    Got it to work,
    I ended up putting directory apps/program/boot.dol instead of boot.dol or apps/boot.dol
    Seemed just a directory issue, now I have no problem loading programs
    Still working on the Ocarina to load though, shouldnt take much to figure out
    I loaded up geckoOS successfully.

    Any more tips would be great.
    Thank you
    Last edited by eracet; 04-09-2009 at 11:08 AM.

  6. #6
    i persumed you knew that,you have to put boot.dol in apps/program to work...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •