Results 1 to 2 of 2

Thread: problem with mplayer

  1. #1

    problem with mplayer

    apparently patchmii needs to conect to internet to download the needed iso,right?so i cant conect my wii to internet and when i try to install dvdx it says it cant find ios249.
    if i somehow find ios249,can i just install it using cios installer and solve the problem?(it seems there are couple of versions of ios249,like rev8,rev9,rev7,how are they different?)

    EDIT:i did download ios249 rev9 and figured i can install it with iosinstaller bit it say error -1...i heard there is a dvdx with ios249 but i cant find it anywhere.any help?

    EDIT2:i installed ios249rev9 using wad manager,but now dvdx says it cant find ios254!!!im really lost here...
    Last edited by aiat_gamer; 04-08-2009 at 11:36 AM.

  2. #2
    major update:i tried using mplayer ce,since it need cios usb 2 i installed it offline,then tried dvdx on ios 202 but mplayer ce stopped working!!but then mplayer worked!!!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts