Results 1 to 9 of 9

Thread: cIOS installer failing (1017) after 3.2u downgrade.

  1. #1

    Angry cIOS installer failing (1017) after 3.2u downgrade.

    Hi I recently installed HBC then succussfuly downgraded to 3.2u but when I run the cIOS installer it downloads all 15 parts then says failed. I am also unable to install starfall it just exiting when I try to start it. I don't know what I'm doing wrong I'm following guides exactly but it just won't work. Any help would be great thanks in advance.
    Last edited by conrow; 04-05-2009 at 10:22 AM.

  2. #2

    Thumbs up same error message

    hey there. I'm having the same issue. I recently downgraded to 3.2 and when i use backup launcher.. it reads the disc but freezes when i try to play it. Do you get that as well?

    Also, if you figured it out, could you help me.
    Thanks

  3. #3
    I think you can try PatchMii first. Then install cIos again. Do not install Starfall until you successfully run Gamma Loader.

  4. #4
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    use the wad installation method instead of network.

  5. #5
    Hey Rurouni4ever, thanks for the help. I inst. gamma loader already, that works..well loads up..and I can reboot with hooks..then it likes to freeze. And I have starfall already installed. should I use anytitle delete and remove it and then try your method (which I assume will work cuz you obv. know more than i do) I'll give it a whirl. keep your fingers crossed

  6. #6
    [IMG]http://api.ning.com/files/PVRcXQsgQD-ZQ6*x6NyK5-Ltpwj-XlZ1WVtXhkuTQDm51qJUJ5cIdI-I1fxczPCYO8*qSmRGByGZrroRwpCxIFlSbEmdxkE3/happycat.jpg[/IMG]

    Rurouni4ever, It worked!! Thank you so much for your help!!

  7. #7
    If you use starfall, rebooter hooks won't work. I believe is starfall fail-safe system is preventing the loader working properly. You need to load the loader from HBC.

  8. #8
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Quote Originally Posted by rurouni4ever View Post
    If you use starfall, rebooter hooks won't work. I believe is starfall fail-safe system is preventing the loader working properly. You need to load the loader from HBC or a channel.
    Fix'd

    __________________

  9. #9

    How can I run ocarina on Backup Launcher with StarFall installed

    Okay so let me be certain. You cannot have StarFall installed if you want to reboot Backup Launcher with hooks because it will Freeze the Wii system.

    I have a 3.2U Wii that I softmodded. I want to run Ocarina and but I want starfall installed since my younger siblings use my Wii. What would I need to do to run Ocarina with StarFall installed. I tried Gecho OS but you need the usb to use it. What do I need to do???

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •