Results 1 to 6 of 6

Thread: Boot Issues - HELP!

  1. #1

    Boot Issues - HELP!

    I am using a softmodded ntsc wii, 3.3 U

    I have been using WiiGator with no issues, and up until yesterday I had no issues with the Gamecube Loader 0.3 either.

    I am not entirely sure of the root of the problem, but I'm positive that either the Gamecube Backup Loader or Wii Backup Loader is the culprit, and something messed with the boot sequence, otherwise my wii works perfectly when I get it to load into wii mode

    I know it's long but please bear with me and read what's going on with my system, I would really like some assistance here:

    I don't know if this is relevant but the last game I played on it was Soul Calibur 2 PAL. I don't know how the wii works internally, but I think my wii is stuck trying to load in "Gamecube mode", since when I turn the system on (It must be turned on manually by the power button on the system, Wii remotes just blink like they do when you play a GC game if you try holding the power button on the controller) the screen will just be black, and the drive will make the sound that it is pulling in a game. My wii MUST be turned on w/o a disc inside it. And in order to trick it into loading into "Wii mode", I have to insert a Wii disc while the drive is making the pull-in-disc sound, not a moment sooner or later.

    If done correctly it will load to the usual seizure warning screen before it goes to the wii menu, as it usually should.

    Last night I uninstalled the IOS files that came with the Gamecube Backup Loader (I pressed B to uninstall as the instructions said, yet onscreen it appeared to download the files and install them again). This caused a strange fluke, I thought I had fixed my wii because I was able to boot straight to the warning screen/system menu by using a wii remote. This morning I tried turning on the system with the remote and that didn't work, I had to go through the process of manually turning it on and inserting a disc as I did before.

    Maybe it has something to do with improperly turning the wii off while using the Gamecube Backup Loader. When you press the Power button while running the Gamecube Backuploader it normally resets back into wii mode, rather than powering down. I do not know. Perhaps I should reinstall the IOS files for the gamecube backup loader and play a NTSC game and power down from there, would that reset the boot sequence? Again I although I am relatively tech savvy I have no idea how the wii software operates

    I am willing to take all suggestions and I will make clarifications if need be

  2. #2
    UPDATE: As of a minute ago I just turned on my wii with the remote and it loaded fine like normal.

    If the bootup thing happens again I'm starting to think maybe its a region based problem because of the PAL GC game I played. I had manually set the game to "PAL" instead of AUTO on the gamecube backup loader menu. Perhaps I should go back and load a backup game and set it to AUTO and I will get no more problems?

  3. #3
    Thats why i haven't used the gamecube loader yet, it scares me. wii loader is a little less intimidating, its a wii, it normally operates in wii functions. but changing the system to boot into gamecube sounds like a more complex process. im not a programmer, thats just how i view it. I doubt the region is affecting your wii, most likely i would think that powering down suddenly might affect it in that manner. Try booting the game, as you did before and power down, then try exiting through software (if thats even possible!) and see what happens

  4. #4
    It's happening again. I can tell because when I hit the power button on the remote it doesn't turn on as it should so I have to do the turn it on manual trick again..

    It's weird because it'll function like normal for a while but then I'll have to turn it on manual again, I haven't done anything to try and fix it since last night because I thought it had fixed itself since it was consistently booting normally.

    Anybody have a solution? This is defintiely related to the gamecube backup launcher

    EDIT: Also my wii seems unusually warm even though it is turned off. Is it because of Wiiconnect24 ?

  5. #5
    I'm still not sure if the issue is completely resolved yet. Perhaps it's an issue with the mIOS that came with the gamecube launcher thing, should I reinstall the mIOS with the same thing that came with it, or is there a default mIOS I can use to install ontop of the one the GC launcher uses?

    I ask this because I read that DELETING a cIOS (and by association I'm guessing mIOS) will brick/ruin the system. On the other hand I'm assuming overwriting it with another one should resolve the problem? So I ask again, is there a default mIOS (I'm guessing mIOS is for GC firmware or something) for my wii? (3.3U)

  6. #6
    Sorry for bumping an old thread, but can someone PLEASE help me with this?

    I cannot play my legit copy of ANIMAL CROSSING wild world, it wants to perform an update.

    Other games I have play fine, Smash Bros, Mario Galaxy, etc...

    Should I perform the update? Am I missing an IOS? Don't know if it's related to my other problem.

    EDIT: And for the record, I've played ACCF for months and its pretty strange that it wants to update before playing now, I believe I had updated it before when I first got the game, what givess?
    Last edited by ZeldaFreak108; 04-22-2009 at 08:13 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts