Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Verions 4.0 Question

  1. #1

    Thumbs up Verions 4.0 Question

    Hi,
    I'm new here. I've read quite a bit here. My Wii is at version 4.0u. I don't have home brew channel or anything.

    Do I need a hard mod (chip?) to get my Wii to work with backup games?

    Thanks

  2. #2
    New Member erb247's Avatar
    Join Date
    Jan 2008
    Location
    west yorkshire UK
    Posts
    239
    short answer yes


    Why are you reading this? its always the same!!

  3. #3
    thanks, what is the best way to go. I've seen a lot of different chips...etc

    Any advise would be great.

    Joe

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Location
    Netherlands
    Posts
    3
    drivekey, works with any WII

  5. #5
    Drivekey only has 3x read speed and no GC audio fix.
    Wasabi Zero or Wiikey2 if you can, if not, Drivekey or Flatmod.

  6. #6
    Junior Member ben361's Avatar
    Join Date
    Feb 2009
    Location
    The Netherlands
    Posts
    53
    and wasabi dx with firmware 2.0 works great

  7. #7
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    Posts
    180
    And I love my Wiikey2! Absolutely no problems whatsoever!

  8. #8
    Junior Member ben361's Avatar
    Join Date
    Feb 2009
    Location
    The Netherlands
    Posts
    53
    Quote Originally Posted by danih View Post
    And I love my Wiikey2! Absolutely no problems whatsoever!
    thats for sure no problems with wiikey2

  9. #9
    get ur wii with a wiikey2 soldered !

  10. #10

    need some help

    My wii is about 1 and half years old. I have the original Wiikey installed on it with the latest firmware on it. Unfortunately, when I got the WiiFit it updated my wii to 4.0u. I was under the impression I needed 4.0 in order for the WiiFit to work. The problem is I never installed the HBC before taking the update.

    Is there a way to update my wii with the HBC eventhough I'm at my wii is at 4.0? I saw this site but I'm not sure if it applies to me.

    hxxp://webrewwii.blogspot.com/2009/04/install-hbc-on-virgin-40.html


    I've never had any problems playing games. Mario Galaxy and the wii fit work. The only problem I'm having now is with "Puch out". I downloaded it, ran brickblocker on it, but when I go to play it, I get a black screen. Most of the time when that happens, I just reburn the game without running brickblocker on it. I just wanted to make sure it would be safe to do so? My wii is a US. and the game i downloaded is also the US version.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •