Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: wasabi dx defective?

  1. #1

    wasabi dx defective?

    Installed my wasabi dx as directed. Was an easy install and everything seemed to go well. I get a green led and my wii boots but no discs will, originals or imports. Wii recognizes originals but i either get an error or bumped back to the main menu. Take the chip out and everything is perfect again.

    Any ideas?

    thanks
    scott

  2. #2
    Quote Originally Posted by imagenetic View Post
    Installed my wasabi dx as directed. Was an easy install and everything seemed to go well. I get a green led and my wii boots but no discs will, originals or imports. Wii recognizes originals but i either get an error or bumped back to the main menu. Take the chip out and everything is perfect again.

    Any ideas?

    thanks
    scott
    you update the DX to the 1.2?
    Modify Everything..

  3. #3
    I tried but it wont recognize the disc. It is a verbatim +r if that makes a difference. The console recognizes smg and wii sports but wont boot them. I either get error screen or bounced back to menu.

    thanks for replying its very appreciated!!

  4. #4
    Quote Originally Posted by imagenetic View Post
    I tried but it wont recognize the disc. It is a verbatim +r if that makes a difference. The console recognizes smg and wii sports but wont boot them. I either get error screen or bounced back to menu.

    thanks for replying its very appreciated!!
    its listed all over this forum to use -r media or the wii will have problems recognizing it so that's prolly your problem
    Modify Everything..

  5. #5
    it should at least recognize originals before the update though right?

  6. #6
    In some cases.. in others it does not.. There are several postings that it wont allow originals to play before the update..

    I personally diddnt try so I dont know from personal experience.. As soon as I had the case closed up I had the update disk in it & I immeaditly updated & Have had no problems..
    Modify Everything..

  7. #7
    Quote Originally Posted by imagenetic View Post
    Installed my wasabi dx as directed. Was an easy install and everything seemed to go well. I get a green led and my wii boots but no discs will, originals or imports. Wii recognizes originals but i either get an error or bumped back to the main menu. Take the chip out and everything is perfect again.

    Any ideas?

    thanks
    scott
    i got the same problem like you , i bought verbatim dvd-r , maxell dvd-r and dvd+r, nexxtech dvd-r, memorex dvd-r , sony dvd-r . and try two different wii
    its the same problem if you figure out something just post it on here.

  8. #8
    Quote Originally Posted by traveller View Post
    i got the same problem like you , i bought verbatim dvd-r , maxell dvd-r and dvd+r, nexxtech dvd-r, memorex dvd-r , sony dvd-r . and try two different wii
    its the same problem if you figure out something just post it on here.
    If you have tried all that then I Can only see 2 things as possible being wrong.. Installation Maybe (make sure your DX is facing the right way) or the DX id likely bad.
    Modify Everything..

  9. #9
    Stupid question maybe, but did you check the jumper settings on the DX and make sure they're set the right way for your region?

  10. #10

    Unhappy Same problem

    Hi, I bought wasabi DX few days ago, and have same problem, instalation OK (checked cables are connected correctly, etc), diods work fine but it shows me an error if I put any disc - original, update DVD, or some copy. (I tried DVD-R verbatim und maxell burned in Imgburn , speed 1,2,4), nothing worked, so I contacted the seller to exchange it for new drivekey X4.
    Hopefully it will help.....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •