Results 1 to 3 of 3

Thread: Does Original/Genuine Wiikey still work with 4.0?

  1. #1

    Does Original/Genuine Wiikey still work with 4.0?

    Well, does it? I'm going to try now anyway - I can always downgrade later. I'll report back.

  2. #2
    perhaps, continue to work as is.
    4.0 doesn't block mod-chips

    so far, Nintendoxx checks for modchip and prompts error, but not really block. what a gentlyman i wish it prompts " u got a chip", rather than code 00x .....
    Last edited by billyhome; 04-03-2009 at 03:08 AM.

  3. #3
    Quote Originally Posted by billyhome View Post
    perhaps, continue to work as is.
    4.0 doesn't block mod-chips

    so far, Nintendoxx checks for modchip and prompts error, but not really block. what a gentlyman i wish it prompts " u got a chip", rather than code 00x .....
    LOL haha.
    And yes, it DOES still work. I wonder if I should downgrade back to 3.2 though. I don't use wiiware that much (So I might not have much need for the 'running off sd card' thing) and I do NOT want to be automatically upgraded when the next update comes out.

    Also, can you please inform me about the IOS Downgrader? (not cIOS Downgrader)
    If I use that, it allows to use of trucha again but will I still be subject to the automatic update in 4.0? I don't really understand exactly WHAT it downgrades.

    One more thing, cIOS 36_rev9 - what does it do?

    Sorry, this is getting off-topic...I feel like a newb again XD

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •