Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: back ups not working possible imgburn settings

  1. #1

    Question back ups not working possible imgburn settings

    please verify my settings and compare them to yours

    Tools/setting/write/
    write mode: auto
    Write type; DAO/SAO
    Link size; auto

    the following are checked:
    auto 'change book type'
    DVD+R finalize Disc (miniamal raidus)
    Enable Burn-proof
    Lock Volume-Exclusive Access
    Cycle Tray Before Verify
    Verify Against Image File

    Layer Break
    User Specified - 1913760
    Auto 'Export Graph Data
    Prefer properly Formatted +RW

    Process Priority High
    Software Retries 20
    Finalise Disc- AUto REtry
    INsert Next Disc-Auto OK- 10 secs
    Insert Next Disc- Find Nex Blank Disc

    this is alot of typing don't let it go to waste
    thanks

  2. #2
    all mine is the same except for the DL Media Break, mine is set to Calculate Optimal

    As long as u are clicking on write img file to disk, write speed to 2.4x, tick verify after burn you should be good. What proiblem are you having?

  3. #3
    why DVD+R finalize Disc (miniamal raidus) ??

  4. #4
    is it nessesary to have verify checked

  5. #5
    Not really nesseray it just checks to make sure that its the same as the iso, as for:
    why DVD+R finalize Disc (miniamal raidus) ??
    It must be default setting cuz I have never messed with it.

  6. #6
    Quote Originally Posted by megfee View Post
    please verify my settings and compare them to yours

    Tools/setting/write/
    write mode: auto
    Write type; DAO/SAO
    Link size; auto

    the following are checked:
    auto 'change book type'
    DVD+R finalize Disc (miniamal raidus)
    Enable Burn-proof
    Lock Volume-Exclusive Access
    Cycle Tray Before Verify
    Verify Against Image File

    Layer Break
    User Specified - 1913760
    Auto 'Export Graph Data
    Prefer properly Formatted +RW

    Process Priority High
    Software Retries 20
    Finalise Disc- AUto REtry
    INsert Next Disc-Auto OK- 10 secs
    Insert Next Disc- Find Nex Blank Disc

    this is alot of typing don't let it go to waste
    thanks
    first bad thing i see is your using dvd+r. my system also would not read +r
    second, if you feel the need to use +r your booktype needs to be set to dvd-rom. im sure this will help. if not your problem is elsewhere.
    also take verify off

  7. #7
    Where did you get the idea i was using +r i am using verbatim -r

  8. #8
    pretty much where it says the following are checked = DVD+R finalize disk

  9. #9
    Quote Originally Posted by bobbycreek05 View Post
    pretty much where it says the following are checked = DVD+R finalize disk
    That's just a setting for when +R disc are used. It does NOT mean that he is using +R discs.


    megfee

    The settings in my install of ImgBurn is exactly the same. They are the default settings and the only thing I've changed since first installing the program is the layer break. All my discs have worked with no problems Try burning at a lower speed, eg 4x rather than the full 16x or whatever your blank DVD-R claims it's capable of.

  10. #10
    yes slow speed is key, also I use Sony DVD+R and I have over 40 games and they all work no problem, I guess I have been luck.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •