Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: cioscorp on 4

  1. #1
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186

    cioscorp on 4

    For all you softmii/cioscorp users, heres the file you need to add for it to work on 4: cIOS60BF

    How to install:

    Install preloader .29
    Install cioscorps wads.
    Install cIOS60BF last.
    Restart wii.
    System files corrupt.
    Restart wii.. hold reset button to start preloader
    Go to homebrew channel.
    Go to preloader .29 installer, Install, Reboot.
    Job done!
    Last edited by Dogeggs; 05-05-2009 at 11:51 AM. Reason: updated cioscorp

  2. #2
    can you confirm that with this softmii will work on 4.0

  3. #3
    This DOESN'T work people... At least, it didn't for me anyway.

    I installed it and upon rebooting all I got was a black screen and some writing telling you that the system files are corrupt. It doesn't even boot up...

    Luckily I had Preloader installed so I was able to boot into the Homebrew Channel and reinstall 4.0 from there, otherwise I would have been left with nothing but a novelty paperweight.

  4. #4
    This file does work all you have to do is reboot your Wii after the error message and load up preloader again then reinstall preloader and then upon a reboot all should work as before.
    Last edited by archie120; 04-08-2009 at 07:58 AM.

  5. #5
    i tried and it didn't work for me ... after about almost 2 hours ... i am safely back to 3.2 running softmii without any issues.

  6. #6
    I followed it step by step, but I'm getting error 001 when trying to run a game through the disc channel. Help!

  7. #7
    can anyone confirm this has worked on 4.0u?

  8. #8
    Quote Originally Posted by Eddbuck View Post
    This DOESN'T work people... At least, it didn't for me anyway.

    I installed it and upon rebooting all I got was a black screen and some writing telling you that the system files are corrupt. It doesn't even boot up...

    Luckily I had Preloader installed so I was able to boot into the Homebrew Channel and reinstall 4.0 from there, otherwise I would have been left with nothing but a novelty paperweight.
    If you read Dogeggs post it tells you thats what it will do!! and he also tells you how to fix it !!!!this guys advice and his files are 100% and trustworthy and second to none

  9. #9
    Quote Originally Posted by b17bomber View Post
    I followed it step by step, but I'm getting error 001 when trying to run a game through the disc channel. Help!
    Which game is it if its mario kart its a known bug and you have to load it through neogamma.

  10. #10
    will this get rid of that error message that says "an error has occured, please eject the disc and restart the wii"?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •