Results 1 to 5 of 5

Thread: Need Help with 3.4u

  1. #1

    Need Help with 3.4u

    I just bought my wii console a couple of weeks ago and i've tried every tutorial out there for downgrading my wii to 3.2 but i keep getting error's like ret = 1035 when i try installing ciox_fix.wad and i get a black screen when i try loading Wad Manager1.3 but i can load the custom wad manager. So i bought a wasabi zero and now i discover that my wii chipset is not supported, i got a GC2-D3 if any1 can help me either with soft modding of modding it i would really appreciate it thanks.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    What is the serial no. of your wii? is it a lu64xxxxx? if it is there's nothing you can do with it in the way of softmods....

  3. #3
    It's an LU643 and i have tried several soft mod tutorials out there and none have worked.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Looks like your out of luck for the moment...think there's a guy here that had the same problem so bought a drive key chip and it works fine, maybe you should have a look...

  5. #5
    Is there anything else i can do soft mod wise i'm still willing to try it out....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •