Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Quick ? about newest cios

  1. #1

    Question Quick ? about newest cios

    sorry for noob ? but it is really quick. i just wanted to know what is the most recently released cios to play back up games

    thanks

  2. #2
    as long as cIOS249 was installed and u're loading backups well,
    what u really need for new games are IOSs.
    38, 53, 55,....etc.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Quote Originally Posted by megfee View Post
    sorry for noob ? but it is really quick. i just wanted to know what is the most recently released cios to play back up games

    thanks
    That would be cIOS249r8

  4. #4
    i installed the new cios and the gamma loader gave me error 324, i searched but no solution found.

  5. #5
    What brand of discs are you using?

    That error is usually due to the media used or if your wii was on 3.3 or 3.4 you need to make sure you installed the oct23 fix first.
    http://www.wiihacks.com/recommended-...atutorial.html

  6. #6
    using verbatim dvd-r and i have 3.2u.

  7. #7
    New Member
    Join Date
    Mar 2009
    Location
    indiana
    Posts
    47
    actually version 9 was just released as well as the usb loader

  8. #8
    Quote Originally Posted by megfee View Post
    using verbatim dvd-r and i have 3.2u.
    How did you burn it and at what speed.

    Even though Verbatim is a great disc, not all wii's like using them.

    You could try a different brand and see if that fixes it.

  9. #9
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Location
    Monticello, IL
    Posts
    197
    I was having a lot of 349 read errors too, and strangely enough I bought a Wii Lens cleaner at GameStop and my backups work flawlessly now. Occasional 349 or 409, but generally launch on second attempt at most. Okay, I lied... I didn't buy it. I accidentally walked out of the store with it because I got distracted. I am so ashamed...

  10. #10
    i cant seem to play latest wii games, is that all i need? cIOS249r8

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •