Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Twilight Hack - Can't copy file

  1. #1

    Unhappy Twilight Hack - Can't copy file

    Hi everybody,

    I was trying to install the twilight hack for the very first time on my 3.4 wii.
    I do every little thing said on the tutorial, but my wii don't want to copy the file. An error said the data was not copied.

    I try with 2 diferent SD card. Same results. I also try to play my save game for at least 3 minute.

    I have already renamed the twilighthack.bin into data.bin, My twilight hack is the BETA 2.0 for 3.4 and I take the good file for my region.

    I don't know what to do else to install the Twilight Hack and I haven't found any solutions in the forum or on google...

    Thanks a lot

    Djosimd

  2. #2
    Or maybe I got the 3.5 firmware... my little brother upgrade my wii
    any solution ?

  3. #3
    Sounds like you updated, and if you did, its too late, you cannot downgrade. hopefully they will crack it soon, i'm already hacked just would like to see it happen. Check your firmware, if you are on 4.0u or 3.5 in korea, give up. if you are on 3.4 you should be able to copy the twilight hack

  4. #4
    Quote Originally Posted by VashTS View Post
    Sounds like you updated, and if you did, its too late, you cannot downgrade. hopefully they will crack it soon, i'm already hacked just would like to see it happen. Check your firmware, if you are on 4.0u or 3.5 in korea, give up. if you are on 3.4 you should be able to copy the twilight hack
    VashTS,

    Sounds like your right, he needs to check his Firmware Version, and see where he is at if he is higher then 3.4 then he is out of luck...if not and he is on 3.4 still beta2 should work...mine was a pain in the butt to copy took a few times and I have a d2nothing drive in mine and all my stuff I get black screens.Only certain apps work for me...I went to a modchip for that reason alone.That might be a suggestion for him maybe if he wants to do backups.

  5. #5
    Ahh...sh@t .....i'got 4.0 as well......turns out i didn't check the firmware after the last update....
    Last edited by righteye; 03-30-2009 at 09:52 AM.

  6. #6
    Quote Originally Posted by righteye View Post
    Maybe it's something else....see my post:
    Could be you have a newer Wii Box maybe or an update you did blocks it,Mine is blocked(blacks out)with some applications,(newer wii)I can get Homebrew on there but it was a struggle.I ended up modchipping mine with a DrivekeyX4 and didnt worry so much about softmods. Keep trying and look at different packs one might work for you,and don't give up. Mine was a pain in the rear end when it came to the twilight hack,it did the same thing as you...

  7. #7

    ...

    Thanks a lot for your help... I know this can sound stupid but... how can I see the firmware of my wii ?
    Thanks

    Djosimd

  8. #8
    Quote Originally Posted by djosimd View Post
    Thanks a lot for your help... I know this can sound stupid but... how can I see the firmware of my wii ?
    Thanks

    Djosimd
    it should be under wii button (wii options)at main menu,then wii settings to the right and at the top right corner you will see a VER number like 3.4U

  9. #9

    uhn...

    I got the 4.0U... It's not good.. I will continue to wait until this version is hacked

    And if I format my wii with factory setting... will my firmware is gonna stay 4.0 U?
    Last edited by djosimd; 03-30-2009 at 08:43 AM.

  10. #10
    Yes it will. I formatted mine 2 times, and both times it stayed at 4.0U.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •