Results 1 to 3 of 3

Thread: Update/Config Combined Disc v1.2 - 'Asgard Core

  1. #1

    Update/Config Combined Disc v1.2 - 'Asgard Core

    I have a usa wii 3.2u, and wiikey 2. I sometimes get black screens with (newer) games, that play with out a problem in the gamma backup loader. I tried to do a Update/Config Combined Disc v1.2 - 'Asgard Core. When i run it the wii just turns off.
    I use the right Verbatim media and I burn using IMGBurn in the lowest speed (1x)

    What am I doing wrong here?

    Thx in advance

  2. #2
    Your games might be out of region with updates that are causing problems or your chip isn't upgraded. If you have starfall installed it sees the update/config disc as an system update so it blocks it. Disable starfall first.

    Also 1x is not always the best solution. Certain discs/burner combinations will get better results at 4x or 6x or 8x you might have to try some combinations. If you are sure that you don't have starfall installed or it is disabled and your chip is at 1.2 then your problem is media. I would try a firmware upgrade for your burner and play around with some speeds. You will find one that works. Doesn't hurt to use nero disc quality to find your best speed.

  3. #3
    Balaberda you are probably right that I should update the chip. I bought the chip in January of this year from Modchip-Depot. Maybe is already updated but never used the upgrade/config disc.
    What you said about Starfall sounds pretty logical. I tried that by removing the "skip disc update check" feature in Starfall. But the update/config disc still didn't work. Is that what you meant with disabling Starfall? or should I do something else?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts