Results 1 to 7 of 7

Thread: Problem with a couple wiiware titles.

  1. #1

    Problem with a couple wiiware titles.

    Most wiiware titles work for me, all except 2. Bomberman Blast, and Alien Crush Returns. When I click on their channel, the screen fades quickly to black and then back in to my wii channel menu. I'm running NTSC region titles on a NTSC region wii with 3.2U. IOS's 38,53,55 are all running. Everything is as up to date as i can think, including the new CIOS36_rev8. Anyone have any suggestions? Thanks.

  2. #2
    bump.....No one have any ideas?

  3. #3
    Quote Originally Posted by 00rene00 View Post
    When I click on their channel, the screen fades quickly to black and then back in to my wii channel menu.
    are you sure that the games are the right format ? try reinstalling them

  4. #4
    I had the same problem with some wiiware titles however i got bomberman to work i am on 4.0E i used free the wads on all my downloaded wads yet some of them still won't work black screen and reboots to wii menu i came to the conclusion that some wiiware titles won't play I couldn't get defend your castle to work even though the channel worked and i couldn't even get megaman 9 or tv showking to install my conclusion was bad wads don't know if this is correct but i think its the best answer

  5. #5
    might be that if ur using extra patched ios' for other hacks like gecko etc could be ur problem

    I've updated through Nintendo and still can install and use all my wads just fine... But I only use HBC, DVDx and Wadmanager... and the only custom IOS i've run is 55 for when onslaught came out
    Last edited by ClosetMonkii; 04-16-2009 at 11:01 AM.

  6. #6
    I've tried reinstalling different version still with no luck. It might be extra IOS's that I have installed.

  7. #7

    You probably need IOS37-64-v2070.wad

    I had a similar problem but with Megaman 9.

    Assuming you have Homebrew :

    1. Download AnyTitleDeleterMOD from, run it and see if you have IOS37. If you have IOS37, then I don't know what the problem is and you can ignore the rest of this post.

    2. Search for IOS37-64-v2070.wad on google and download it. Install it using Wad Manger 1.3

    Do on install cIOS37 rev2 or rev3 as this installs as IOS249 and messes up Backup Launcher Gamma.

    Good luck.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts