Results 1 to 6 of 6

Thread: Backup Launcher Freezing

  1. #1

    Backup Launcher Freezing

    Hi, I installed the Twilight Hack on a friends (PAL) Wii with 3.1e fw with backup launcher 3.0 gamma. Things were great at first but now when you open backup launcher it loads up the logo at the top of the screen and that's all we get, have to hold the power button down to turn it off.
    Is it ok for me to re-do the mod from scratch or is there files I will need to manually delete first?
    Sorry if there is another thread about this but I've spent a few hours looking and couldn't find anything.
    Thanks in advance
    Tony

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    If the backup launcher is a channel then uninstall it with wad manager by selecting it and pressing the '-' button, if its an app on your SD card then just delete it

  3. #3

    same problem

    i have the same problem i tried unistalling all ios and all channels and reinstalling and i still get teh same thing plz help us

  4. #4
    I have the same problem. Its only just started happening today which is really odd. I have a version 3.2e and have not changed anythng. It just seemed to stop working. Please help

  5. #5
    I had the same problem... It took me hours of messing around with the IOS's and research to figure out what was wrong... It's not the IOS's, I can tell you that. Here's what you do: Unplug your Gamecube memory card and start it again. It works, trust me.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Location
    Nova Scotia Canada
    Posts
    37
    I removed the game cube memory cards and the launcher channel does come on. I don't know what it does yet as I am pretty new to this stuff. If anyone can help me please do as I am all over the place.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •