Results 1 to 2 of 2

Thread: in need of some advice

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Thanked 0 Times in 0 Posts

    in need of some advice

    hi everyone .... im not sure if anyone can help me with this annoying problem , i have a wii supposedly chipped with the d2pro chip , it is coming up for a year old and so far everything has been brilliant , all of a sudden any game that i burn loads up and plays until we reach the first save point , i hear the disc spinning and then get the disc could not be read error message , this is with every game i have burnt , i have used 3 burning programes and even went to my brothers house to use his pc so i know its not the way i am burning the discs . i was told to update the chip with v1.7 which i tried , the utility disc loads up only to tell me that the system does not have the d2pro chip . i am running update 3.4e im not sure if this update has caused the problem.
    im hoping you lovely people might have a quick fix for me rather than having to send it away to be looked at and having a sulky 10 year old around my feet telling me he is bored
    all of my old games and originals work

  2. #2
    Join Date
    Dec 2008
    Thanked 33 Times in 31 Posts
    Probably a burning issue. I had a similar thing happen and I had to reflash my dvd burner to the newest firmware. It started to produce crappy burns. The old games still worked but none of the new ones. Try something like that or use different media before moving onto the next step.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts