Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: softmod help not working details

  1. #1

    Exclamation softmod help not working details

    none of the burned or vc games are working

    E/apps has Backup_Launcher, cios_downgrader, DVDX, homebrew_browser, MPlayerWii, regionchanger, wadmanager, cios, dvdinstl34, geckoos_cf, loader, MPlayerWii_rodries, starfall

    E/wad has CIOS36_rev-64-v1042.wad, Super MArio World.wad, ios37-64-v2070.wad

    please help don't know what to do

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Maybe you have one of those un-moddable wiis? I think the serial no. is LU64 or LU65...

  3. #3
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    If it was "un-moddable" he wouldn't be able to install HBC in the first place.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Problem isn't with the installation of the homebrew channel, its getting things to run once it's installed, I've heard that most apps are giving black screens or errors, making them un-moddable. Still could just be a rumour though?

  5. #5
    The serial # of my wii starts with L50

  6. #6
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    So what exactly is the problem? Do you get any error messages? What firmware is your wii on? and what was the last thing you did to your wii before your problem started?

  7. #7
    Ther firmware is 3.2u i haven't been able to set it up to play back ups or vc games

  8. #8
    i believe i just needs it explained to me after installing the homebrew channel
    i have refurred to a few guides but they didn't load the games

  9. #9
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Well,
    your SD cards has those things on......... have you installed them on the Wii ?


    http://www.wiihacks.com/recommended-...er-people.html



    .
    Last edited by Rossy; 03-23-2009 at 01:56 PM.
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  10. #10
    lu5 wii's are fine, only some of the newer lu64's are screwd at the moment.

    i bought a new lu3, just fine.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •