Results 1 to 6 of 6

Thread: Distinguishing media error from Wasabi install error

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Distinguishing media error from Wasabi install error

    I've got a wii w/ a D2E drivechip and a Wasabi zero solder mod. On power-up, the wasabi will give the correct red then solid green LED sequence. The wii will play factory pressed games with the mod installed. I cannot get the wii to read any burned version of the wasabi configuration iso available on their site. I've burned the iso onto + and - media, at max speed and min speed, with verify, and with DeepBurner, Roxio, and ImgBurn.

    Is the wasabi, for sure putting the D2E in debug mode when the red/green sequence occurs? I'm trying to decide if i need to look into touching up the solder joints, or investigate other media burning issues.

    Any suggestions?

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,419 Times in 328 Posts
    and you are using the recommended media...I trust....verbatim dvd-r or Taiyo Yuden dvd-r...especially if you are having issues?

    Wiihacks Super Mod / Admin

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep. Verbatim DVD-R's. I've also tried Philips DVD-R, Windata DVD+R, and Verbatim DVD+R's. I tried re-downloading the wasabi 1.4b configuration iso from their website and reburning it, but no luck. I've also tried two different burners no....and still no luck. I've tried contacting the vendor I bought the wasabi chip from, but I haven't been able to get a reply from them yet.

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Location
    Helsinki, Finland
    Posts
    2
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I'm having similar problems, i burnt the 1.4B on a Verbatim DVD-R and it did nothing but a black screen when run. Instead the 1.4 works and I can setup some stuff. Still I can't play any burned games on my 3.4...

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not even getting a black screen in my case. Just an "unrecognizable disc" message. I'm also running 3.4.

  6. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just an update to my situation. I order a new Wasabi Zero and everything worked fine. The discs that I had burned that wouldn't work with the 1st chip, worked fine with the 2nd chip. Apparently I had a bad chip even though it was still coming up with the correct LED sequence.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •