Results 1 to 2 of 2

Thread: madworld error

  1. #1

    madworld error

    i have an ntsc version of madworld but a pal wii. I was told that backup loader allows u to play any type of format but i am getting an error is this because someone was talking crap or is it possible i am on version 3.2 if this matter

  2. #2
    search for error 002 fix they will be 3 wads to install

    search for cios rev8 install with network and madworld will work i did it myself and so will sonic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •