Results 1 to 9 of 9

Thread: DriveKey and USB Gecko Issue

  1. #1

    DriveKey and USB Gecko Issue

    I've just recieved my DriveKey and a USB Gecko. I've tried to perform a backup to my laptop using the USB Gecko, however it didn't work. There is an error from the Wii saying "Use original Media" or something like that, then in the Gecko Tool I get an error saying that the console gave a error.

    Now here's the interesting thing, I tried to dump a backup disc and it worked without issus (maybe a bit slow, but I didn't let it 100% anyway).

    Let me just say that the DriveKey has worked with the other backup discs I have tried, but I cannot seem to get it to work with the Gecko.

    Anyone else had a simmilar experiance?

  2. #2
    May seem like a simple question but does your drivekey work with originals? If it won't play an original then gecko isn't going to see it. That would explain why gecko sees the backup.

  3. #3
    Originals still work. Mario Party and Wii Sports both don't have an issue.

  4. #4
    Me too I can confirm having same issue

    I have new wii with silver ribbon cable and the new version drivekey which is compatible with this.

    I was sent older drivekey and had this issue with usb gecko cant read originals but then even with this drivekey couldnt play originals either

    new drivekey works and can play originals fine but still get same error with usb gecko failed to read id please ensure disc is original

    could be a compatability issue hope can be fixed with software...

  5. #5
    Yeah, it seems to be some sort of software issue, either with the DriveKey, or the USB Gecko Boot Disc. I guess its just hurry up and wait for someone to fix it...

  6. #6
    Dude, thanks for clearing that up.. I just got worried because I couldnt seem to find any other threads about this or help from google.. Im happy it seems to be a known issue so hope it can be fixed soon...

  7. #7
    I sent an email to the place I bought my DriveKey and Gecko off of, so hopefully they can raise it to their supplier....

  8. #8
    Yeah me too I sent an email.. Still a little surprised only you and me so far have this same issue. Can I ask what version of the drivekey you have and wii version? I have the new wii with silver ribbon cable and the new version of driveley with the bigger capacitor as the other one I had wouldnt load original games

    Also can I ask what version of the gecko program you using on wii. I downloaded version 1 beta 5 but I cant find this version on website.. Seems there is a new version 1.06 or something but it runs differently than the one I have instead of loading straight into waiting for PC command screen it loads Gecko OS and presents a menu option and doesnt seem to have an option for backing up.. I havent been able to explore it properly yet as I dont have a gamecube controller to navigate through the menus...

    I found the whole USB Gecko thing a little confusing and not much help with the guides. The website just talks about needing to install homebrew to be able to do the backups but it was the retailer I bought it off which gave the guide of just needing to download the gamecube image disc to backup.. This seems like a better option rather than going through the hassle of hacking to install homebrew if only it would work...

  9. #9
    I'm not sure what version of DriveKey I'm running, I do remember a white/silver ribbon cable. I don't have the tri-wing at the moment (lent to a friend) so I can't open it up and check.

    I saw the guides that said you need homebrew installed but then I found the Gamecube Disc, and thats what I've been trying to use.

    My Wii is v3.4e, and for the ripping I used "USB Gecko Wii Mode Ripper By MonkeyKF" and I can't remember which Gamecube Disc I used.

    It seems like the DriveKey sends an unrecognized command or data to the Gamecube program and thats what causes the flop. I think an updated Gamecube disc would fix the issue...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts