Results 1 to 6 of 6

Thread: Problem with my drivekey - similar to what another posts said

  1. #1

    Problem with my drivekey - similar to what another posts said

    I am having an issue with my drive key similar to the posts about Drivekey dead. Now please listen fully to my problem. When i install drivekey and i think i have the silver ribbon cable( it is not blue like i saw in the install video) it boots up and immediately gives error about "An error occured blah blah blah" if i have a disk in, original or back up. Now if i have no disk in, it will boot all the way to the home screen, but if i hit eject 3 times, it gives me that same error. Remember - no disk in and i get the error if i hit the eject 3 times. What could be the problem? Please dont give me advice about burning my disk at a certain speed or the type of disk to use, because I am saying i get the error whether i have disk in or not. If i take the drivekey off the system and plug the drive in direct, the wii works fine - with originals only of course. To me, it tells me i am pretty handy at plugging the cables in and it is not a problem of them being misalligned.

    My other problem is that i put a ticket into Canada mods where i purchased the drive key and i have not heard a response and it has been 3 days, is that normal??

    I have a d2pro chip in another drive that i have and that works for most games, i bought the drivekey to overcome the limit on the games i could not play, but this thing is proving useless to me.

    Any help i would appreciate from you guys.

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    d2pro modchips works with basically all games

    drivekey...hit eject 3-4 times quickly...found that with me ..my timing was off alot

    also curious...what diode do you have on the drivekey...hopefully its not a w3

    Wiihacks Super Mod / Admin

  3. #3
    i also thought my timing was off, but once i hit eject 3 times it starts the disc spinning and then gives the error. how do i know if my chip is any good? is there a way to determine that?

  4. #4
    Have you set the dipswitches correctly?

  5. #5
    I think the problem is associated with the silver cable, after replacing it my wii started reading original games correctly.
    I still have problems with backups most of them don't work. Only a few i've recorded can play correctly. Any hints on that? Do wiiscrubed backups or region changed ones have problems? What's about the 3 press in reset or eject button, does it activate some kind of drive key menu?

    Thanks.

  6. #6

    Cmon on people...READ!!!

    It has nothing to do with A DISK!!!

    He said it happen with a disk IN the drive AND with a disk out.

    I am having the same issue...we need help...any advice.

    We cannot access the DRIVEKEY menu OR play a disk with the thing hooked up.

    I take the drivekey off and hook the silver cable back up and it works. I can clearly see on the silver cable that 4 lanes have been cut. But I thought this was solved by the 4X chip issue. Mine is 4X as is the original posters.

    What is the issue fellas???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •