Results 1 to 7 of 7

Thread: MLB 2k9 #002 error

  1. #1

    MLB 2k9 #002 error

    I've been playing backups for awhile but when i tried to play MLB 2k9 it gave me a #002 error... Is this a new one or what? I'm really confused by it. But I just remembered that you patch the GAME for the fix... Sorry it had been awhile since I did that for NFSUC. now if i could only find that patcher......

  2. #2
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Try search box !!

    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...

    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  3. #3
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Or try the gamma launcer with the oo2 fix

    works good on gamma oo2 fix for me also from the disc channel with softmii

  4. #4

    Red face

    Quote Originally Posted by Rossy View Post
    Try search box !!

    Sorry, that was my weak attempt at some humor.... I'll try not to post anymore..........

  5. #5



    I have the same problem but am using a d2ckey, fw 3.2u. I brickblocked the game, but i believe it is a pal game, and i didn't regionfrii it. I do have the gamma loader but I have never needed it as all my backups up to this point have worked like regular discs. Is there any known problem with this game on a d2ckey? I would rather not use soft mod if I don't have to. Also, burned using imgburn at 4X on dvd -r.

    Any suggestions, please let me know.

  6. #6
    To get MLB 2k9 to work, use a brickblocked copy of the game, and use WAD manager from the Homebrew channel to install IOS53-64-v4113.

    The second post at the above thread has the IOS53 download

  7. #7
    I use the Legend of Gamma launcher, with 002 fix built in, it auto forces ntsc, but it works with all the games that have 002 problem. find it on demonoid

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts