Results 1 to 2 of 2

Thread: ERROR! (ret = -1)

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Thanked 0 Times in 0 Posts

    ERROR! (ret = -1)

    This now happens whenever I attempt to install VC game Sin & Punishment on my Wii. I had previously deleted it using the system menu for space issues, but now I cannot install it again. I have tried uninstalling it using WAD Manager, using the exact same .wad I used to install it in the first place, this does not work. I've even tried to replicate the situation using other VC games (install, uninstall through system menu, uninstall through WAD Manager, install) and it works just fine. It seems I just can't install this particular game anymore, a problem since I'd really like to play it. >> I haven't found anything on this site (or anywhere else for that matter) about this that helps since the general fix seems to not be working. Any advice on how to fix the issue?

    Edit: Apparently, formatting the SD card somehow worked. I don't know the logic behind it, but hey, fixed. Topic deletion, anyone?
    Last edited by Naito; 03-06-2009 at 11:44 AM. Reason: Fixed issue.

  2. #2
    New Member
    Join Date
    Mar 2009
    Thanked 4 Times in 4 Posts
    Hey me got same prob when trying to install cios 38 rev 13...when it loads the wad files i get this error..any help plz?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts